MFA Problembehebung

Aus Golf 1 und Golf Cabrio Wiki
Wechseln zu: Navigation, Suche


Dieser Artikel betrifft:
Modell: alle
Motor: 2H, JH, DX
Baujahr: alle
Sonstiges: alle mit MFA

Ausfallerscheinungen

Gelegentlich kann es vorkommen, dass die MFA im Cabrio ausfällt und nichts normales mehr anzeigt. Das kann z.B. 00:00 sein oder sonstige kryptische Sachen. Sie lässt sich auf jeden Fall nicht mehr per Schalter durchschalten und reagiert auch so auf nichts. Häufig passiert das ganze, nachdem die Batterie mal leer war und mit Überbrückungskabel Starthilfe gegeben wurde.

  • Prozedur 1:
    • Sicherung Nr. 3 für etwa 10 Minuten ziehen und wieder einstecken. (empfehlenswert)
  • Prozedur 2:
    • Batterie für 10 Minuten abklemmen.

Man hat eine gute Chance daß die MFA danach wieder funktioniert.


Gelegentlich stirbt die MFA aber auch ohne offensichtlichen Grund.


Fehlerquelle 1

  • Lenkstockschalter:
    • Entweder Schalter defekt oder Verbindungsstecker abgefallen

Letzterer befindet sich hinter dem Knieschoner in Höhe des Lenkstocks. Der stecker ist 4-Polig und sieht aus wie der Stromstecker bei alten ATA Festplatten:

Der vierpolige MFA-Stecker

Kabelfarben des 4-poligen MFA-Steckers:

MFA-Steckerbelegung:
MFA-Masse blau
MFA-Mode weiss
MFA-Speicher schwarz
MFA-Reset rot

Ist dieser getrennt oder ist der Lenkstockschalter selbst defekt, lässt sich die MFA nicht mehr bedienen.

Testen und Simulieren des Lenkstockhebels

Wenn sich die MFA nicht mehr bedienen lässt und man den Lenkstockhebel im Verdacht hat, so kann man den vierpoligen Stecker des Lenkstockhebels abziehen und an dem Gegenstück dieses Steckers (das zum Tacho hin geht) das Verhalten des Lenkstockhebels simulieren. Man benötigt dafür nur ein Stück Draht.

Wenn sich auf diese Weise die MFA wieder bedienen lässt, dann weiß man daß die MFA selbst in Ordnung ist und der Lenkstockhebel defekt ist und ersetzt werden muss. Wenn umgekehrt sich auch damit die MFA nicht bedienen lässt, dann weiß man daß der Lenkstockhebel wahrscheinlich noch ganz ist aber die MFA selbst (oder die Verkabelung dahin) mit Sicherheit ein Problem hat.

Achtung:

  • Nachfolgende beiden Tests funktionieren nur mit angeschalteter Zündung
  • Eine Masse liegt an dem Pin des vierpoligen Steckers an an dem das braun/weiße Kabel abgeht. Alternativ kann man auch jeden anderen Massepunkt benutzen, z.B. den Türkontaktschalter etc.


Test 1: Rollmode testen

Den Pin an dem das weiße Kabel abgeht kurz mit Hilfe des Drahtes auf Masse legen. Mit jedem Antippen der Masse muss die MFA nun eine Funktion weiter springen.

Test 2: Speicherwahlschalter (Schiebeschalter) testen

Die beiden Pins an denen das schwarz/weiße und das rot/weiße Kabel abgehen in allen vier möglichen Kombinationen auf Masse legen. Hier eine Übersicht welche Kombination welcher Schalterstellung entspricht:

  • Beide Pins ohne Masse = Speicher 2
  • Nur schwarz/weiß auf Masse = Speicher 1
  • Schwarz/weiß und rot/weiß auf Masse = Löschen Speicher 1
  • Nur rot/weiß auf Masse = Löschen Speicher 2

Hier noch zwei Schaltbilder des MFA Lenkstockschalters:

Anklicken zum Vergrößern!
Anklicken zum Vergrößern!



Fehlerquelle 2

MFA wirklich defekt. Dazu muss dann die MFA Platine im Kombiinstrument gewechselt werden. Vereinzelt bekommt diese noch in den Autkionshäusern oder bei uns im Forum im Marktplatz. Alternativ kann man alle Elektrolytkondensatoren und Transistoren auf der MFA-Platine austauschen, da diese meist den Fehler verursachen. Diese Methode stellt in vielen Fällen die volle Funktionalität der MFA wieder her. Wie das geht ist diesem Artikel beschrieben: MFA Platine reparieren

Nicht alles wird angezeigt, und wenn, dann falsch

Aussentemperatur wird übersprungen

Aussentemperaturfühler sitzt vorn rechts in der Stoßstange, eingehängt im Stoßstangenhalter. Prüfen ob Fühler noch da (kein Witz) und kein Kabelbruch vorliegt.


Öltemperatur zeigt --,- an

Fahrzeug hat noch keine Betriebstemperatur erreicht (Anzeige funktioniert erst ab 60°C Motoröltemperatur) oder Flachstecker von Öltemperaturgeber am Ölfilterflansch abgefallen oder, wenn aufgesteckt, Stecker abziehen und gegen Motorblock halten. MFA sollte nun ausschlagen.

  • Wenn ja: Öltemperaturfühler tauschen
  • Wenn nein: Kabelbruch finden und beseitigen

Durschnitts- und Momentanverbrauch viel zu hoch (um die 20 Liter oder mehr)

Leckage im Unterdrucksystem. Alle Schläuche prüfen, besonders jenen, der in den Fahrerraum rein geht. Dieser startet beim gelben Rückschlagventil am Ansaugkrümmer.

Rueckschlagventil.jpg


Tageskilometer UND Durchschnittsverbrauch werden nicht angezeigt

Ist dies der Fall, dann ist meistens der kleine Hallgeber auf der Rückseite des Tachos defekt. Um hier sicher zu gehen daß wirklich der Hallgeber defekt ist, geht man in den MFA Checkmodus und prüft ob die Hallgebersignale beim Fahren hoch zählen. Tun sie dies nicht, muss der Hallgeber getauscht werden (VW TeileNr. 321 907 345 B). So sieht er aus:

Hallgeber tacho.jpg

Zur weiteren Fehlersuche bei fehlenden Werten hilft dieser Wikiartikel ebenfalls gut weiter: MFA Checkmodus


Referenzen & Weblinks


-- Powered by Schraubär, Ergänzungen by Onestone